How to patch ANY ADOBE APP | Steps tutorial *working in 2021*

Share
Embed
  • Published on Jul 28, 2021
  • In this video, I’ll show you how you can patch any Adobe CC apps with the Adobe Zii patcher, so you can use them completely free! You don’t need to use a free trial, and this does not involve any viruses. Along the way, you will need to open the macOS Gatekeeper, and disable the SIP, but you can re-enable these security features afterwards.
    Please note this may not work for ALL apps.

    Copy & Paste:
    sudo spctl --master-disable
    csrutil disable
    chmod u+x

    Please download PDF (the one shown in the video) for links.
    www.mediafire.com/file/woc00n...

    DOWNLOAD NEW PDF:
    www.mediafire.com/file/66yu0g...

Comments • 314

  • matthew jaykob
    matthew jaykob 28 days ago +13

    Dan i just wanna say do not quit making videos. You have a great way of informing people and getting straight to the point and talking about how to resolve any issue they might run into. Keep your head high do not get discouraged and keep pumping out videos if this is something you truly have a passion for one day I believe you’ll succeed. Much love from the us ❤️

    • mr20121221
      mr20121221 3 days ago

      I want to wholeheartedly concur with the statement. You where a breath of fresh air in the mess that sometimes come with trying to get quality RUclip tutorials. You also have a very level head with sharing info and a calming voice...all PLUS!!! keep up the great work. Cheers

    • Dan's Tutorials
      Dan's Tutorials  25 days ago

      Thanks so much! People like you keep me going 👍!!! Hope you had a wonderful Christmas

  • Gunjan Nanchahal
    Gunjan Nanchahal 23 days ago +2

    Wow, Dan! Thanks so much for your help. I saw maybe four or five other tutorials but yours was the easiest to follow. Subscribed!

  • Ryan Terpstra
    Ryan Terpstra 7 days ago

    Hi Dan, thanks again for the tutorial! I was finally able to get around the issue with the package command. I’m trying to install Lightroom Classic. I was successful in opening it but it still says I need a license to use develop mode in the application. Can you please help. Thanks.

  • harry chan
    harry chan Month ago +2

    Hi dan, great tutorial that got me through downloading adobe zii and using it, but in the adobe packager command file when i open it, it said python3 found but non-functional. What can i do to fix it?

  • Ryan Terpstra
    Ryan Terpstra 8 days ago

    Hi Dan, thanks for the tutorial! It was really helpful. Unfortunately I am having a tough time getting permission changed on my computer to allow me to op the Adobe Package Command. Can you be of any help? Thanks in advance!

    • MoneySosa
      MoneySosa 3 days ago

      @Ryan Terpstra which other video?

    • Ryan Terpstra
      Ryan Terpstra 6 days ago

      @Dan's Tutorials thank you for your response Dan. I was able to get the packager working not long after first commenting based on one of your other videos but unfortunately I still cant get adobe ligthroom classic to be full functioning. It keeps saying i need to have a subscription do use develop mode even after patching. Do you have a solution for this. Currently running Mac OSX 12.0.1. Thanks!

    • Dan's Tutorials
      Dan's Tutorials  6 days ago +1

      Hi, thanks for commenting. I have created a Google Drive account just so I can share packages using the Drive.
      You will need to sign onto the account, then you can browse all of the packages I have already added (most of the common ones)

      Here are instructions from my PDF:

      Package downloader:

      Google account:

      package.library123@gmail.com

      DANPackage.LibrarySt271221

      1.Sign out of your Google account
      2.Sign into the one above
      3.Go to Google Drive and see all the stuff!

  • James Powdrill
    James Powdrill 29 days ago +2

    Hi Dan, awesome tutorial, thank you. I have downloaded and installed Photoshop with no issues. Illustrator 25.4.1 has installed and patched fine but it will not load, I keep receiving an error saying Illustrator has quit unexpectedly. 2021 MacBook Pro M1. Any help would be great thank you.

    • Muhammad Furqan
      Muhammad Furqan 21 day ago

      @Dan's Tutorials wow you're rockstar.... :)

    • DrinkKetosis
      DrinkKetosis 25 days ago

      @Suyash Jain same issue here

    • Suyash Jain
      Suyash Jain 27 days ago

      I'm using premiere pro 15.4.1

    • Suyash Jain
      Suyash Jain 27 days ago +2

      @Dan's Tutorials I'm also having the mac M1 but don't have any option like open with Rosetta on my Mac under get info, facing same issue, OS Monterey Mac M1, Anything that can resolve my problem ?

    • James Powdrill
      James Powdrill 29 days ago

      @Dan's Tutorials Amazing, thank you. That worked perfectly. Thank you so much for your help and tutorial. Subscribed 👍

  • Alejandro Del Castillo

    Hi Dan, thanks for the video! I've had an issue when running the packager, the list doesn't show all the programs (only 27), I'm specifically looking for indesign and illustrator, which do not appear. Do you know why that might be?

  • Subham Mahana
    Subham Mahana 26 days ago +1

    Hey dan. Thanks for this tutorial. However, when I tried to drag my photoshop on the adobezii program, it shows “unsupported file format”. What should I do?

    • Khadija Jaber
      Khadija Jaber 19 days ago

      Yep same for me, it doesn't work with the latest version.
      And also I have issues opening Adobe Packager.command... But thank you for your video ;)

    • Luciana Hrib
      Luciana Hrib 20 days ago +1

      it doesn't work with the 2022 version of the app

    • Subham Mahana
      Subham Mahana 24 days ago

      @Dan's Tutorials It’s the app Daniel. As soon as I drag the “app” it prompts “unsupported file format”

    • Dan's Tutorials
      Dan's Tutorials  25 days ago +1

      Is it the Photoshop folder or the Photoshop app? Open the folder, and drag on the blue square that says "Ps", not the folder

  • Paul Imbert
    Paul Imbert 19 days ago

    Good afternoon Dan,
    Hope you're doing well. Thank you so much for your tutorials, i've succeed to download all i want concerning Adobe.
    But, i've a problem, i cannot open applications (Photoshop, Premiere Pro, etc):There are same messages: Adobe cannot open due to a problem. Check with the developer that Adobe " " works with this version of MacOS. You may need to reinstall the application.

    Can you help me ? I'm on a Macbook Pro M1 MacOS Big Sur 11.2.3. Thank you Dan :)

    • Dan's Tutorials
      Dan's Tutorials  19 days ago

      Also, you could try entering Safe mode on your Mac, then booting into normal mode again; this seems to solve a few issues:
      Shut down, and start up again holding ⌘S.

  • Papel & Caneta
    Papel & Caneta 2 months ago +6

    Hi Dan, thanks so much for this video. I don't know why, but I couldn't open the file (4:24) to search for previous versions. I changed to read and write but the file still cannot be opened. :(

    • Morad Bamadane
      Morad Bamadane 20 days ago

      @Dan's Tutorials Working fine thanks ​

    • Lara Reis
      Lara Reis Month ago

      @Valeria Conde I don't know why but I moved the file from the download folder to desktop, repeated the process and it worked.

    • Valeria Conde
      Valeria Conde Month ago +1

      @Dan's Tutorials Still doesn't open for me :(

    • Dan's Tutorials
      Dan's Tutorials  Month ago +1

      Okay this is what to do:

      Open Terminal and enter the following:
      chmod u+x “pathname”
      Instead of ‘pathname’ inside the quotation marks, enter the pathname of the Packager file.
      You can do this by:
      Press and hold Option, whilst right-clicking it, and then ‘Copy Adobe Packager.command as pathname’
      Then paste in the pathname inside the “ ” in Terminal
      Don’t forget to press enter ⏎ afterwards!!

      You may also need to open System Preferences, go to Privacy & Security, and under ‘General’ tab., press ‘Open anyways’ on the bottom.

    • TheArtist
      TheArtist Month ago

      I mean maybe it works for you, my computer is kind of crappy

  • Gerald Tobing
    Gerald Tobing Month ago +3

    Took a while to figure out but works great thanks! btw once we installed everything how do we re-enable the security features w/o crashing the apps?

    • Dan's Tutorials
      Dan's Tutorials  Month ago

      From Apple's website:

      Enable System Integrity Protection
      To reenable SIP, do the following:

      Restart your computer in Recovery mode.

      Launch Terminal from the Utilities menu.

      Run the command csrutil enable.

      Restart your computer.

      full site:
      developer.apple.com/documentation/security/disabling_and_enabling_system_integrity_protection

    • harry chan
      harry chan Month ago

      ig just reversing what you did to enable it?

  • noir
    noir 4 days ago

    Thank you so much! I just installed photoshop with adobe zii through your tutorial and it worked! 🥺

  • elixy
    elixy 23 days ago +2

    Thank you so much Dan now I can make my thumbnails with no cost in Photoshop

    • Dan's Tutorials
      Dan's Tutorials  22 days ago

      Hi, good question! You need to know how to use Photoshop first.
      I created mine by:

      Create a project 1,280 x 720 with a transparent background.
      Drag a background picture from Finder into Photoshop and resize/rotate/reposition your photo. When you're done, press enter. Add some text by using the type tool (letter T on the far left) and add short snappy text. Change the colour to something that contrasts the background so it's eye-catching. Add a stroke by going to the bottom of the Layers panel, and pressing the small fx button. Tick Stroke, and customise it. To create a double stroke, press the + button next to Stroke and make it bigger so it shows behind the first stroke. Add more effects. To insert smaller images (like the Adobe icons), do as you did the background picture.

      Hope this helped! To learn more Photoshop, I'd recomment the Photoshop Essentials course by Daniel Scott
      www.udemy.com/course/adobe-photoshop-cc-essentials-training-course/

  • Minh N
    Minh N 2 months ago +1

    Hey Dan, thank you for your Video. I have done all the steps you showed me. However, when I open my adobe Package command, it did not appear the same as in the video. I hope you could help me with this.

    • Minh N
      Minh N 2 months ago

      @Dan's Tutorials Thank you so much, it has works perfectly

    • Dan's Tutorials
      Dan's Tutorials  2 months ago +1

      Hello, you need to have Python 3 installed. Try, and see if it works. Good luck

    • Minh N
      Minh N 2 months ago

      This is what it said when I opened it. I dont really know what to do next.

      python3 found!
      installing requests...
      Traceback (most recent call last):
      File "/Library/Developer/CommandLineTools/Library/Frameworks/Python3.framework/Versions/3.8/lib/python3.8/runpy.py", line 193, in _run_module_as_main
      return _run_code(code, main_globals, None,
      File "/Library/Developer/CommandLineTools/Library/Frameworks/Python3.framework/Versions/3.8/lib/python3.8/runpy.py", line 86, in _run_code
      exec(code, run_globals)
      File "/Library/Developer/CommandLineTools/Library/Frameworks/Python3.framework/Versions/3.8/lib/python3.8/site-packages/pip/__main__.py", line 16, in
      from pip._internal import main as _main # isort:skip # noqa
      File "/Library/Developer/CommandLineTools/Library/Frameworks/Python3.framework/Versions/3.8/lib/python3.8/site-packages/pip/_internal/__init__.py", line 40, in
      from pip._internal.cli.autocompletion import autocomplete
      File "/Library/Developer/CommandLineTools/Library/Frameworks/Python3.framework/Versions/3.8/lib/python3.8/site-packages/pip/_internal/cli/autocompletion.py", line 8, in
      from pip._internal.cli.main_parser import create_main_parser
      File "/Library/Developer/CommandLineTools/Library/Frameworks/Python3.framework/Versions/3.8/lib/python3.8/site-packages/pip/_internal/cli/main_parser.py", line 11, in
      from pip._internal.commands import (
      File "/Library/Developer/CommandLineTools/Library/Frameworks/Python3.framework/Versions/3.8/lib/python3.8/site-packages/pip/_internal/commands/__init__.py", line 6, in
      from pip._internal.commands.completion import CompletionCommand
      File "/Library/Developer/CommandLineTools/Library/Frameworks/Python3.framework/Versions/3.8/lib/python3.8/site-packages/pip/_internal/commands/completion.py", line 6, in
      from pip._internal.cli.base_command import Command
      File "/Library/Developer/CommandLineTools/Library/Frameworks/Python3.framework/Versions/3.8/lib/python3.8/site-packages/pip/_internal/cli/base_command.py", line 26, in
      from pip._internal.index import PackageFinder
      ImportError: cannot import name 'PackageFinder' from 'pip._internal.index' (/Library/Developer/CommandLineTools/Library/Frameworks/Python3.framework/Versions/3.8/lib/python3.8/site-packages/pip/_internal/index/__init__.py)

      starting ccdl
      Traceback (most recent call last):
      File "/dev/fd/63", line 11, in
      ModuleNotFoundError: No module named 'requests'
      Saving session...
      ...copying shared history...
      ...saving history...truncating history files...
      ...completed.

      [Process completed]

  • Lousiana'sART
    Lousiana'sART Month ago +1

    Hi ! thanks for your tutorial but when I download the Adobe Packager Command, even if I change share & permissions as you did it, it won't works and the message "you do not have permission..." shows again.. what am I supposed to do ? Thanks again !!

    • Samuel Korobkin
      Samuel Korobkin 13 days ago

      Im having the same issue, did you figure it out?

    • Skippie
      Skippie Month ago

      @Mattia Galati any luck?

    • Dan's Tutorials
      Dan's Tutorials  Month ago

      Hi, I actually have a new video about this:
      ruclip.com/video/lmBP0OSVxFQ/video.html

    • Mattia Galati
      Mattia Galati Month ago

      @Lousiana'sART please help me! I have the same. It doesn’t work. What can I do!

    • Mattia Galati
      Mattia Galati Month ago

      I have the same. It doesn’t work. What can I do!

  • Lara Reis
    Lara Reis Month ago +2

    btw, I downloaded the adobe zii version 7 and it wasn't patching... downloaded the version before that and it worked fine :)
    tysm for your tutorial!! helped a lot

    • Lara Reis
      Lara Reis Month ago

      @Mattia Galati is it mac? you can open privacy & security and allow the system to open the program.

    • Mattia Galati
      Mattia Galati Month ago

      @Lara Reis I instantly get a notification it can’t be used bcs it will damage my laptop or something. What can I do?

    • Lara Reis
      Lara Reis Month ago

      @DrinkKetosis I’m not completely sure it was the 2022 version as I had to use packager to install older versions of the programs for zii to support. But apparently version 7 is having some trouble and when I went to look, for the programs that I needed, the version before 7 (6 point something) could also support the versions I installed. Then it worked :)

    • DrinkKetosis
      DrinkKetosis Month ago

      lara did you patch a 2022 version with the past version of zii? or what did you do exactly? im having the same issues where it wouldnt patch

  • Marcel Bester
    Marcel Bester 2 months ago +1

    Hi Dan, thanks for the video. Is it necessary to enable the gatekeeper again after all is said and done? Thanks.

    • Dan's Tutorials
      Dan's Tutorials  2 months ago

      No, don't do. If you do, Filmora may stop working. I'm not sure of this, but other apps from that site have stopped working after I re-enabled my Gatekeeper and SIP.

  • Brigitta Stella
    Brigitta Stella 3 days ago

    Hello Dan, thankyou for the tutorial✨✨ but opening the adobe packager i've been told "phyton3 found but non functional" so i was told to install some tools, is this right?

  • Margherita Vezzoli
    Margherita Vezzoli 2 months ago +1

    hi, I downloaded photoshop 2021 and everything went well, but now I want to download the other apps and it doesn't work. I tried to download premier pro 2021 and after all the process the terminal says: key error '2.2.1' but at the end it says: process completed, but in fact there is no installation pack on the desktop.
    also in the terminal there's no code for illustrator and indesign, I downloaded the adobe packager command from your new pdf.

    • Laura Choi
      Laura Choi 2 months ago

      @Dan's Tutorials Hi Dan! Thanks so much for this super helpful tutorial - I'm having the same problem where I've downloaded the adobe patcher command file and changed the premier pro version to 15.0 and it says "process completed" but there is no installation pack and Im not able to change it to that version? Could you please help with this? Do I need to use an alternative? Many thanks :)

    • Dan's Tutorials
      Dan's Tutorials  2 months ago +2

      Hi, being honest, I really don't know how to fix it.
      I contacted the maker of it, and they said that the reason was because that program has stopped being updated.
      However, I have found another patcher on Git-hub:
      github.com/Drovosek01/adobe-packager

      So sorry for the hassle. Let me know what app you are looking for, so I can get you the installer, and all you'd have to do is the patching stage.

      Thanks, Good luck, Dan 👍

  • Space Jamz
    Space Jamz 3 months ago +1

    Thank you so much! Your video helped me a lot, Awesome work!

  • Sabri BK
    Sabri BK 17 days ago

    Hi, great video thank you, i have a question, it is my new mac and i am afraid to have any virus. So when we desactivate the macOS Gatekeeper to make these handling, can we reactivate the security after we have done ?

    • Dan's Tutorials
      Dan's Tutorials  13 days ago +1

      Hello, yes you can!
      Just do the same as disabling, but with an 'enable'

  • Prodby.DeeC3
    Prodby.DeeC3 Month ago +1

    This guy needs more subscribers!!! Amazing

    • INS4NE
      INS4NE Month ago

      I agree ☝️, Dan, you’re the best

    • Dan's Tutorials
      Dan's Tutorials  Month ago +1

      So kind! Have a merry Christmas

  • Joshua Tsotso
    Joshua Tsotso 2 days ago

    Hi Dan, I use a 2020 m1 Monterey device and I can't seem to install 2021 & 2022 versions of the adobe apps I download, expect 2020. I've tried multiple site including the one in your video. I keep getting this error message -- "The installation cannot continue as the installer file may be damaged. Download the installer file again." Any recommendations??

  • Aramide Taiwo
    Aramide Taiwo 2 months ago +2

    Hello Dan, I have the M1 chip & installed all the apps & the Zii. I did all the steps but when i open the apps & "help" it doesn't show that it was patched. when i manually drag , it says the apps is not supported. free trial ends in 4 days. how do i confirm if they are all patched before it ends.

    • Aramide Taiwo
      Aramide Taiwo Month ago

      @Dan's Tutorials ok, trial ended yesterday. I’ll try again tonight

    • Dan's Tutorials
      Dan's Tutorials  Month ago +1

      Hi you can still patch the app after trial 👍

    • BR3 Gaming
      BR3 Gaming 2 months ago +1

      yeah man me too

  • Bendegúz Antal
    Bendegúz Antal 7 days ago +1

    Hey Dan!

    I have a little issue with the installation.
    I've got this "KeyError" message from the python

    Traceback (most recent call last):
    File "/dev/fd/63", line 379, in
    File "/dev/fd/63", line 379, in
    KeyError: '2.2.1'

    Do you have any idea what is this?
    is displayed after I specify the destination folder for the file.
    Anyway its a great tutorial, thanks!

    • Cash cow
      Cash cow Day ago

      @Dan's Tutorials hey I am not able to sign in ..please can I have the password

    • Dan's Tutorials
      Dan's Tutorials  6 days ago +1

      Hi, thanks for commenting. The packager.command you have is unsupported by the developer, so you need another one that does the same thing. Please download it from the link below:
      drive.google.com/file/d/1ZmLg9mdJF2pYFi54k0doUVRbFSn8fsNe/view?usp=sharing

      OR

      I have created a Google Drive account just so I can share packages using the Drive.
      You will need to sign onto the account, then you can browse all of the packages I have already added (most of the common ones)

      Here are instructions from my PDF:

      Package downloader:

      Google account:

      package.library123@gmail.com

      DANPackage.LibrarySt271221

      1.Sign out of your Google account
      2.Sign into the one above
      3.Go to Google Drive and see all the stuff!

  • Yvonne Ang
    Yvonne Ang Month ago +1

    thanks so much! even made a deck of slides to make things clearer!! the only thing that can be included in the slides is the need for python 3 to open the script from the packager.. i saw this solution on one of your comments and it saved my life!

  • Adreanimal
    Adreanimal 20 days ago

    Hi Dan, if we download trial version straight from creative cloud will it be the optimized m1 version or is it still running on rosetta? Can you check your illustrator in the activity monitor, is it intel or apple it says?

    • Adreanimal
      Adreanimal 19 days ago

      @Dan's TutorialsI installed CC2020 it says "Application (Intel)" and i have M1 MBP.. I wonder if there's no way to get M1 optimized app if we use Zii?

    • Dan's Tutorials
      Dan's Tutorials  19 days ago

      In CC, hover over the name of illustrator and see if it says m1 or rosetta

  • Kasun Senarathne
    Kasun Senarathne Month ago

    Thank you for the video. But please upload the programme.command file. Its is missing from the link you have provided. I really need it to install adobe's older version on my Mac

    • Dan's Tutorials
      Dan's Tutorials  Month ago +1

      Hi, I actually have a new video about this:
      ruclip.com/video/lmBP0OSVxFQ/video.html

  • Baraka Studio
    Baraka Studio 2 months ago

    Thanks 👍 for your effort

  • Gingerbread 56
    Gingerbread 56 2 months ago

    Hi Dan, thanks for the informative video. I need your help. I can not open the Adobe patcher command. I followed your steps but still it doesn´t work. Could you please help me ?

  • Luke Handford
    Luke Handford 15 days ago

    With the opening of an app, when I did this I had an issue and it didn't allow me to open it, but after a bit of research i found that simply right clicking and selecting open from that menu rather than double clicking allowed me to open it immediately!

  • Morad Bamadane
    Morad Bamadane 20 days ago

    Working!! Thank u so much

  • Samuel Korobkin
    Samuel Korobkin 13 days ago

    Hey Dan! For some reason, even after I edit the access privileges in "Get info" for the adobe packager, it still won't let me open it. Any advice?

    • Dan's Tutorials
      Dan's Tutorials  6 days ago

      Hi, open Terminal and type chmod u+x “pathname”. Instead of pathname, type the actual path of Adobe packager.command.

    • DPM LYRICS
      DPM LYRICS 9 days ago

      ​@Samuel Korobkin i have the same problem with the priviligies. How did you make?

    • Samuel Korobkin
      Samuel Korobkin 13 days ago

      Ok so I figured out how to open the packager. But the creative cloud version of photoshop is 23.1, which isn't listed on AdobeZii. Can I still download?

  • Angelo Endozo
    Angelo Endozo 6 days ago

    Hi there! The lightroom classic versions from the adobe package manager file doesn't have the latest version that is on creative cloud :(( would it still function if i chose an older version from the adobe package manager?

    • Dan's Tutorials
      Dan's Tutorials  6 days ago

      Hello, download the older version from Packager thing so it’s compatible with Adobe Zii 6.1.7 patcher

  • Elliott
    Elliott 24 days ago

    You're a legend Dan

  • Dony Cahyono
    Dony Cahyono 10 days ago +1

    Hi Dan, I tried to install Illustrator but the Adobe Packager has no Illustrator although they have other Adobe apps. What should I do to get that app?

    • Dony Cahyono
      Dony Cahyono 6 days ago

      @Dan's Tutorials I think the problem is on the packager cause they do not have illustrator

    • Dony Cahyono
      Dony Cahyono 6 days ago

      @Dan's Tutorials I just downloaded the AI file from your drive but still cannot be installed. Do you have the tutorial?

    • Dan's Tutorials
      Dan's Tutorials  6 days ago

      Hi, thanks for commenting. I have created a Google Drive account just so I can share packages using the Drive.
      You will need to sign onto the account, then you can browse all of the packages I have already added (most of the common ones)

      Here are instructions from my PDF:

      Package downloader:

      Google account:

      package.library123@gmail.com

      DANPackage.LibrarySt271221

      1.Sign out of your Google account
      2.Sign into the one above
      3.Go to Google Drive and see all the stuff!

      It should have Illustrator

  • Marcel Bester
    Marcel Bester 2 months ago +2

    HI Dan, me again. I changed the access in the adobe command packager to both read an write, but when I try to open it, it still says that I do not have the privilege to open the file. Please help.

    • Daniel is what they call me
      Daniel is what they call me 2 months ago

      @Dan's Tutorials Hi Dan, what comment are you talking about? I have the same problem.

    • Marcel Bester
      Marcel Bester 2 months ago +1

      @Dan's Tutorials Hi dan. 100%. Thanks for taking the tyme to reply to my request. I looked at your reply and it made the difference I was hoping for. Thanks for the help.

    • Dan's Tutorials
      Dan's Tutorials  2 months ago

      Hi, please view my comment, see if it helps.

  • عُزلة مزهريه

    Hi Dan, thanks for the great video. That links you had put doesn't work with me ! may I have another link ?

    • Dan's Tutorials
      Dan's Tutorials  6 days ago

      Here are al the links shared:
      CC-DOWNLOAD: creativecloud.adobe.com/apps/download/creative-cloud
      ADOBE-ZII DOWNLOAD:
      www.adobezii.com/category/latest-version/
      ADOBE-PACKAGER.COMMAND:
      drive.google.com/file/d/1ZmLg9mdJF2pYFi54k0doUVRbFSn8fsNe/view?usp=sharing
      APPS-TORRENT.RU
      appstorrent.ru/
      PACKAGE-DOWNLOADER:
      package.library123@gmail.com
      DANPackage.LibrarySt271221
      GENP-PATCHER FOR WINDOWS:
      drive.google.com/file/d/1QZkVDzIl_k-XPcL9bBNbTQiNzplySGHS/view?usp=sharing

    • Dan's Tutorials
      Dan's Tutorials  6 days ago

      Hello, which link?

  • jules
    jules 2 months ago

    hello! my adobe packager won’t open. i already changed the privileges by unlocking the lock, making everything “read and write”, locking it again, and then closing the file. i tried opening it up again but the same prompt pops up, the one that tells me to fix my privilege settings again. what should i do? thank you so much!

    • jules
      jules 2 months ago

      @Dan's Tutorials hello! i tried doing this and it all worked; i was able to download compatible versions for the latest zii patcher. but when i dragged the applications to the zii patcher, it gave me an alert saying that this product is not supported. i'm not sure what i should do now. thanks for the help!

      edit: hello! i was able to fix this by using adobe zii 6.1.7 instead of the new 7.0 patcher. thanks so much for the help!!

    • Dan's Tutorials
      Dan's Tutorials  2 months ago

      Hi, thanks for commenting.Please use the following stages:
      Open Terminal and enter the following:
      chmod u+x “pathname”
      ~~~ Instead of ‘pathname’ inside the quotation marks, enter the pathname of the Packager file.
      You can do this by:
      Press and hold Option, whilst right-clicking it, and then ‘Copy
      Adobe Packager.command as pathname’
      Then paste in the pathname inside the “ ” in Terminal
      Don’t forget to press enter ⏎ afterwards!!

      You may also need to open System Preferences, go to Privacy & Security, and under ‘General’ tab., press ‘Open anyways’ on the bottom.

      Also, just so you are aware, I received another RUclip comment talking about some error with the Packager command file:
      That is, when you type in the name, language, version etc., and it is supposed to start downloading, it will come up with an error: Key error '2.0.0', and then [Process Complete], although nothing happened.

      I fixed that with another packager file that is almost the same:
      github.com/Drovosek01/adobe-packager
      *Please note this is not my patcher and I do not own it. I have only found this on Google!

      You can just download it and it should work fine.
      The description says you need Xcode to run it, but it works for me and I don't have it.

  • Ling Lang
    Ling Lang 2 months ago +1

    Adobe creative cloud automatically installs the 2022 version of the apps. It keeps saying "The product is not supported." How do I fix the adobe zii patcher to patch 2022 apps? Any way around it?

    • Dan's Tutorials
      Dan's Tutorials  2 months ago +1

      Okay, the patcher is not good enough to patch a 2022 app. You can get around that by using the Adobe Patcher.command file, avaliable in the NEW PDF document. (page 8 and 9). Here is a link to the packager:
      www.mediafire.com/file/3cmrfxhxxu08xc0/Adobe_Packager.command/file
      Here are instructions (also on the PDF):
      Type in the code name for which app you want free.
      For example:
      PHSP for Photoshop, PPRO for Premiere
      Type in the version (the latest that Adobezii.com specifies)
      The language
      It will take a few minutes, but when it has downloaded the installer, run it to download the correct version of the adobe app.
      Now, it should work!

      Thanks, Dan

  • aronguy 2.0
    aronguy 2.0 2 months ago

    I'm curious! Does this method also work for Windows?

  • DrinkKetosis
    DrinkKetosis Month ago

    Hi Dan, im trying to patch photoshop 2022 with adobe zii, i was able to open adobe zii and gave all the permisions, I run the patcher and it says its completed, I never got the root permision window when I did it, and when photoshop opens and I click the help tab it doesnt say that its running with Zii, also the app closes because it says the licence has expired the trial period. any idea of why its not patching?

    • DrinkKetosis
      DrinkKetosis 25 days ago

      @Dan's Tutorials no its not patching it because in the help window (top bar) in the bottom of the options it doesnt say that its developed by TNT or that message that confirms its patched correctly. I do have a macbook pro with M1, I did try the doing it with terminal through the packager but still no luck in getting that file downloaded. Gatekeeper is enabled and im able to run adobe zii. it gives me the green completed sign but the patching is not able to be made

    • Dan's Tutorials
      Dan's Tutorials  Month ago

      Are you sure it's patching the app?

  • Nissim Lanciano
    Nissim Lanciano Month ago +1

    I follow your steps however asking for CC info while trying to install the free trial version should be doing it? Am I not going to be charged after 14 days? is there a way to go around it? Thanks for your help on this matter

  • sophia edits
    sophia edits 24 days ago

    I downloaded adobe zip 2022 bc those are the ones I can download but when I try to patch the apps, it says "this product is not supported"

  • Mattia Galati
    Mattia Galati Month ago

    Hey, In the beginning it works, but if I put it to my desktop and I open it, I get the message 'could not be executed because you do not have appropriade access privileges. I do the exact same what you do with unlock and press read and write but it does't work. Please help me.

    • Mattia Galati
      Mattia Galati 27 days ago

      @Dan's Tutorials thank you!!

    • Dan's Tutorials
      Dan's Tutorials  Month ago

      Hi, I actually have a new video about this:
      ruclip.com/video/lmBP0OSVxFQ/video.html

  • Bashar Iqbal
    Bashar Iqbal Month ago

    What if I completely remove the creative cloud stuff?? And yeah it’s showing app not supported as in your case there was a folder for illustrator, here there is only application what to do on my M1 MacBook Air

  • Sara Asalde
    Sara Asalde Month ago

    Hi dan once i click on the adobe icon says i dont have the right privileges even once i change settings too read and write. how can i correct this? thank you

    • Dan's Tutorials
      Dan's Tutorials  Month ago

      Hi I have new video on this:)
      ruclip.com/video/lmBP0OSVxFQ/video.html
      Merry Xmas

  • Elisa Triggiani
    Elisa Triggiani Month ago +1

    App Indesign is not in the list of the packager. if I write IDSN it says it's not valid as SAP code. What should I do?

    • Dan's Tutorials
      Dan's Tutorials  Month ago

      Hello, most apps are on the list but others aren’t same with acrobat 👍

  • Carlos Gavino
    Carlos Gavino 12 days ago +1

    the link for the package commander does not work, tried installing on safari and chrome but both give me. a "site cant be reached" error. Anyone else figured this out?

    • Dan's Tutorials
      Dan's Tutorials  6 days ago

      Hi, thanks for commenting. I have created a Google Drive account just so I can share packages using the Drive.
      You will need to sign onto the account, then you can browse all of the packages I have already added (most of the common ones)

      Here are instructions from my PDF:

      Package downloader:

      Google account:

      package.library123@gmail.com

      DANPackage.LibrarySt271221

      1.Sign out of your Google account
      2.Sign into the one above
      3.Go to Google Drive and see all the stuff!

    • San
      San 12 days ago

      I had the same problem but I realized when I copied the link there's a few blank spaces in the link because of the way it was shifted. Delete the spaces and the link should be valid

  • Lost Farm
    Lost Farm Day ago

    Hi Dan... I still have a problem... There is an "Alert: This Product is not supported". I've the three option but still the same. What to do next?

    • Lost Farm
      Lost Farm 2 hours ago

      I've seen at the comment section... yeah! did it with "Open using Rosetta"😅🤣😂Thanks a lot Dan... Big help!

    • Lost Farm
      Lost Farm 2 hours ago

      I Patched it sadly... new problem... "Adobe Photoshop 2021 quit unexpectedly." what's next Dan? need help...👃👃👃

    • Lost Farm
      Lost Farm 2 hours ago

      @Dan's Tutorials I am downloading the old version at the moment... hope it works... cross finger😂

    • Dan's Tutorials
      Dan's Tutorials  16 hours ago +1

      Hi, download an older version of the app you want free from Adobe Packager.command

  • Ana Hernandez
    Ana Hernandez 3 months ago

    Hi Dani, I did every step and almost works for every app. The only problem was LrC because when I open it, In the app appears the 7 days free trial and I can't use Lightroom classic

    could you please help me to fix that problem, what can I do?

    • Dan's Tutorials
      Dan's Tutorials  2 months ago

      @Ana Hernandez I'm sorry, I cannot think what's wrong. So sorry about this, but please will you be satisfied with Lr if that works. At least you're getting it free! 👍

    • Ana Hernandez
      Ana Hernandez 2 months ago

      Hi @Dan's Tutorials thanks for the answer.

      I checked and LrC is compatible with the Adobe Zii patcher because LrC version is 10.4 and the patch infos says that it can support Lrc from v10.0 - 10.4

      So.. as you said: Is it possible that the patcher cannot patch de application?
      What are you're recommendations?
      Can I install LrC with the other method that you showed in the video?

    • Dan's Tutorials
      Dan's Tutorials  2 months ago +1

      Hi, please check if Lightroom Classic is compatible with the Adobe Zii patcher you used.
      Use Creative Cloud to find out the version of Lightroom Classic you got. Look on the right-hand side.
      Find the versions Adobe Zii can patch with the link:
      www.adobezii.com/adobe-zii-2021-6-1-7-latest-version-download/

      It is possible that the patcher cannot patch the application, and that you will need to wait for it to be updated, so it can patch Lightroom Classic. Sorry...

  • Nissim Lanciano
    Nissim Lanciano Month ago +1

    Can anyone pls advice on my comment thanks in advance "I follow your steps however asking for credit card info while trying to install the free trial version should be doing it? Am I not going to be charged after 14 days? is there a way to go around it? Thanks for your help on this matter"

    • Nissim Lanciano
      Nissim Lanciano Month ago +2

      @Dan's Tutorials i see but in order to download the app (ineed acrobat only) while trying to download it is asking me to put my credit card info ? even thought i choose free trial

    • Dan's Tutorials
      Dan's Tutorials  Month ago

      Make sure the app is patched, by, in Photoshop, going to Help (in the menubar) and it should say if it is patched at the bottom.

  • Oscar
    Oscar Month ago +1

    there is something wrong with the patcher because as soon as I put Premier Pro on it, it gives me a quit unexpectedly

    • Dan's Tutorials
      Dan's Tutorials  Month ago

      This is probable because your Adobe Zii patcher is too old and cannot patch the app.

  • Rosario Romero-Barbosa

    Hello. After the installation, how do I able the csrutil again ?

    • Dan's Tutorials
      Dan's Tutorials  Month ago

      In Recovery mode, go to Utilities, Terminal, and type the csrutil command

  • Isaiahdaflaco
    Isaiahdaflaco 22 days ago

    So i can't open the adobe packager command. I've tried the get info thing and the gatekeeper thing, but it still doesn't open. Please help!

  • Edu Rojas
    Edu Rojas 2 months ago +1

    I have the Adobe Packager and I changed it to the read&write setting but there is still an error saying, The file “Adobe Packager.command” could not be executed because you do not have appropriate access privileges.

    How can I get out of this?

    • Nikolay Ninov
      Nikolay Ninov Month ago

      @Dan's Tutorials Did not work. I try many times.

    • Dan's Tutorials
      Dan's Tutorials  2 months ago

      @wendy manzur Open Terminal and enter the following:

      chmod u+x “pathname”

      Instead of ‘pathname’ inside the quotation marks, enter the pathname of the Packager file.

      You can do this by:

      Press and hold Option, whilst right-clicking it, and then ‘Copy Adobe Packager.command as pathname’

      Then paste in the pathname inside the “ ” in Terminal

      Don’t forget to press enter ⏎ afterwards!!

      You may also need to open System Preferences, go to Privacy & Security, and under ‘General’ tab., press ‘Open anyways’ on the bottom.

    • wendy manzur
      wendy manzur 2 months ago

      @Dan's Tutorials Hi Dan, I am having the same issue. I changed it to the read&write setting but there is still an error saying, The file “Adobe Packager.command” could not be executed because you do not have appropriate access privileges. I keep changing it to read and write for access but it does not seem to change anything. What comment are you referring to ?

    • Dan's Tutorials
      Dan's Tutorials  2 months ago

      Hi, please view my comment, see if it helps.

  • Andreas Limantara
    Andreas Limantara 6 days ago

    hi dan, I have a problem with opening the adobe command file. I already follow your advice with open the terminal and type chmod. It works but I have to install python 3. Do I have to install it? Thank you

    • ADot
      ADot 3 days ago

      @Dan's Tutorials Hi Dan, Thanks for sharing. Can you also provide your recovery email as its not allowing us to log in without it? Or any other way to download the right packages?

    • Maksim
      Maksim 3 days ago

      @Dan's Tutorials hi when I try to log in it tells me to confirm your recovering email

    • Andreas Limantara
      Andreas Limantara 6 days ago

      @Dan's Tutorials do i have to download the adobe zii if i login your google drive?

    • Dan's Tutorials
      Dan's Tutorials  6 days ago

      Hi, thanks for commenting. I have created a Google Drive account just so I can share packages using the Drive.
      You will need to sign onto the account, then you can browse all of the packages I have already added (most of the common ones)

      Here are instructions from my PDF:

      Package downloader:

      Google account:

      package.library123@gmail.com

      DANPackage.LibrarySt271221

      1.Sign out of your Google account
      2.Sign into the one above
      3.Go to Google Drive and see all the stuff!

  • Tanika Lamar
    Tanika Lamar 2 months ago

    it wont download the creative cloud app....every time it starts to download, it signs me out and says that the download can not be authenticated....did they catch on to what we are doing??

    • Dan's Tutorials
      Dan's Tutorials  2 months ago

      Hello. I don't think so.
      Maybe this will help?
      helpx.adobe.com/download-install/kb/creative-cloud-desktop-app-download.html

  • Roger Sandrienne Miguel

    I can't open adobe packager command even after I change to read and write

  • meninjey
    meninjey 15 days ago +1

    my trial was finished days ago, what can i do?

  • Arianna Rivera
    Arianna Rivera Month ago +2

    won't let me download apps from creative cloud without signing up for plan and putting in credit card info

  • hekhek
    hekhek 7 days ago

    Hi Dan, will this work on Monterey? Thanks!

  • Mohammad Shahid
    Mohammad Shahid 28 days ago

    hey I downloaded the command and changed the access to read and write and it still won't open. I had unchecked the lock and the settings were saved. any help?

  • Cookie Chunks
    Cookie Chunks 16 days ago

    Hi, Dan so i have a problem when opening Adobe command. It says that it can't open because it's unidentified. how do i fix this?

    • Cookie Chunks
      Cookie Chunks 13 days ago

      @Dan's Tutorials well I want premier pro please and after effect

    • Dan's Tutorials
      Dan's Tutorials  13 days ago

      Hi, what app do you want, I'll get you a package

  • fa Alenzi
    fa Alenzi 3 days ago

    can you drop the link of done packager command+ the first link of the pdf is missing on media fire

  • Pj Alcantara
    Pj Alcantara 2 months ago

    Hi Dan, how do i fix this. it say that The file “Adobe Packager.command” could not be executed because you do not have appropriate access privileges. but i already put this file in read and write.

    • Dan's Tutorials
      Dan's Tutorials  2 months ago

      Hello, please will you download my new PDF document (with the link in the video description). That has instructions 👍

  • Jayasurya G
    Jayasurya G 2 months ago +1

    after entered the chmod u+x command 👇

    python3 found but non-functional
    If you received a popup asking to install some tools, please accept.
    Press [SPACE] when installation is complete, or any other key to abort.

    what to do ,should I need to install the tool
    is that safe

  • Vaibhav Randhave
    Vaibhav Randhave 20 days ago

    🧘👏👏👌

  • Michael Long
    Michael Long 9 days ago

    During the " Install ILST " part with the red logo, it doesnt open and throws me the " Failed with error code 195 "

    • Dan's Tutorials
      Dan's Tutorials  6 days ago

      Hi, thanks for commenting. I have created a Google Drive account just so I can share packages using the Drive.
      You will need to sign onto the account, then you can browse all of the packages I have already added (most of the common ones)

      Here are instructions from my PDF:

      Package downloader:

      Google account:

      package.library123@gmail.com

      DANPackage.LibrarySt271221

      1.Sign out of your Google account
      2.Sign into the one above
      3.Go to Google Drive and see all the stuff!

  • liv
    liv Month ago

    I've downloaded the latest version of Adobe Zii patcher and it won't open, what can I do :(

    • liv
      liv Month ago +1

      ​@Dan's Tutorials I've tried patching it after the gatekeeper and nothing works, it said it's not supported

    • Dan's Tutorials
      Dan's Tutorials  Month ago

      Okay, do the SIP and Gatekeeper steps

  • Rahul Mhatre
    Rahul Mhatre Hour ago

    I get an error saying app quit unexpectedly

  • Robin Gossman
    Robin Gossman 25 days ago

    officially my favorite youtuber

  • 「SToRM」 •
    「SToRM」 • Month ago

    Hi Dan, i dowloaded the adobe packager command file but it's not opening even after i did the privilege to read & write. Any solution plz?

    • Dan's Tutorials
      Dan's Tutorials  Month ago

      Hi, I actually have a new video about this:
      ruclip.com/video/lmBP0OSVxFQ/video.html

  • MUDDLED
    MUDDLED 20 days ago

    This works

    • MUDDLED
      MUDDLED 17 days ago

      No, it doesn’t, stopped after a day

  • Rafid
    Rafid 2 days ago

    Thanks brother

  • Kwesi Sintim Aikins
    Kwesi Sintim Aikins 16 days ago

    Dan, I've done everything yet the adobezii won't open. What might be the problem?

    • Dan's Tutorials
      Dan's Tutorials  13 days ago

      What happens? You can try right-clicking on the app, and in Get Into, press Open with Rosetta?

  • Andyandy y
    Andyandy y 2 months ago

    Hi Dani
    So I downloaded Adobe Packager Command but it won't let me open it because "it is from an unidentified developer"
    I tried switching the permissions on terminal to read and write but it won't make a difference it just won't let me open it 😔😔😔
    What can I do

    • Dan's Tutorials
      Dan's Tutorials  2 months ago

      Hi, please view my comment, see if it helps.

    • Marco Quijano Martínez
      Marco Quijano Martínez 2 months ago

      Go to your settings and on security & privacy you'll have the option to allow it to open

  • mochamad tono
    mochamad tono Month ago

    i need to help you to install app "the installation cannot continue as the installer file may be damaged mac m1"? how about this?

    • Dan's Tutorials
      Dan's Tutorials  Month ago

      Hello I get this sometimes. The internet says, right-click on the installer and press Show Packager Contents. Press Contents, MacOS and right-click the file, and press Open.
      See if this works... 🤞

  • Touch ASMR
    Touch ASMR 3 months ago +1

    The patch file asks for a password

  • Ella Au
    Ella Au 2 months ago

    I just dowloaded the creative cloud app and I'm at the stage of account authentication, is the username your email and is the password the password for the adobe account or the Mac or the icloud? I tried nearly all of my passwords and it just doesn't work

    • Dan's Tutorials
      Dan's Tutorials  2 months ago +1

      When you make your Adobe account, you need to make an email address and password. After doing so, you need to verify your account, and an email with a code is sent to the email address that you made your account with. Copy that code (probably the 6-figure one in bold) and paste it in the authentication box.

  • Himal Pathak
    Himal Pathak Month ago

    Can we be able to use adobe extention in crack software?

    • Dan's Tutorials
      Dan's Tutorials  Month ago

      Tbh, I'm not sure as I haven't tried it. Why not give it a go!

  • Tuow Knirednel
    Tuow Knirednel Month ago

    Did everything, app worked before cracking. But after cracking it won't open

    • Dan's Tutorials
      Dan's Tutorials  29 days ago

      Good job 👍
      Merry Xmas

    • Tuow Knirednel
      Tuow Knirednel Month ago +1

      Fixed it. For anyone with the same problem: right click the app before opening -> get info -> and check open with Rosetta

    • Tuow Knirednel
      Tuow Knirednel Month ago

      Is it because it is not working on M1 (pro)?

  • SY
    SY 21 day ago

    On M1 MacBook Air I get "Adobe Premiere Pro 2021 quit unexpectedly" when try opening the app

    • Dan's Tutorials
      Dan's Tutorials  21 day ago +1

      Right-click on it and press get info, and under general open with rosetta

  • Mac M1 Apple silicon review

    when I finish installing the app does not open

    • Dan's Tutorials
      Dan's Tutorials  Month ago

      After patching it? If that is so, the Photoshop version is probably too modern for the patcher, in which case you need an older Photoshop from Adobe Packager.command (view latest video)

  • Châu Lê Nguyễn Bảo

    OMGG TYSM

  • faustsmith
    faustsmith 9 days ago

    Is there any free software to save several document pages into one file, be the individual pages in pdf or jpeg?

  • ILLEGAL ELIEN
    ILLEGAL ELIEN 14 days ago

    smart but to complicated

  • shaheda Akther
    shaheda Akther Month ago

    Sister my macbook version is 10.13.6 .how can i download illustrator in my high sierra plz help me🙃🙃🙃

    • Dan's Tutorials
      Dan's Tutorials  Month ago

      Select the version for your computer

    • Kasun Senarathne
      Kasun Senarathne Month ago +1

      No matter your MacBook version is.. Just check the version of the software you gonna download. If it is supported version as in the list provided by adobe zii in the below of the website

  • Stuart Finch
    Stuart Finch Month ago +1

    I’ve installed most but I get install quit unexpectedly error for photoshop? Anyone able to help?

    • Oscar
      Oscar Month ago

      @Dan's Tutorials I’ve tried getting an older version and I am also getting the same quit unexpectedly but for premier pro

    • Dan's Tutorials
      Dan's Tutorials  Month ago

      Maybe that is because the patcher is out of date. This happened with me first time and it’s so annoying! Get an older version from the packager command

  • Dan's Tutorials
    Dan's Tutorials  2 months ago

    Hi everyone, If you cannot open due to permission issues, please open the gatekeeper / SIP stages first. See if it works.

    If not, please open Terminal and type ' chmod u+x "pathname"
    Instead of pathname, right-click the file wherever it is, pressing Option. Now, Copy as pathname.
    Paste in Terminal in between the 2 double quotation-marks.

    Hope this helps.

    • Martina Hantáková
      Martina Hantáková 19 days ago

      @astrid paige bardenas same:(

    • astrid paige bardenas
      astrid paige bardenas 24 days ago

      Hi! Tried both SIP / Gatekeeper and the 'chmod' thing, it still says i dont have permission to open the app

    • Gonçalo Cabral Lopes
      Gonçalo Cabral Lopes Month ago +1

      @Ella Au Same

    • Ella Au
      Ella Au 2 months ago +2

      Hi Dan, I did this in Terminal and it’s says “No such file or directory”, what should I do? Thank you

  • Matheus Furtado
    Matheus Furtado Month ago

    the link to the adobe package broke 😅

    • Dan's Tutorials
      Dan's Tutorials  Month ago

      Hi, I actually have a new video about this:
      ruclip.com/video/lmBP0OSVxFQ/video.html

  • Hassan Shotta
    Hassan Shotta 12 days ago +1

    Does this work on iMac 2.15

  • Titot.v t.v.
    Titot.v t.v. Month ago

    It's asking me for credit card info do I do that ?

  • Ryan Cobb
    Ryan Cobb Month ago

    Hey Dan! I've tried this with the latest patch adobe zip 2022 7.0.0 but doesn't work. Please help!!! Im in desperate need for the software and no forum/video is helping...

    • Ryan Cobb
      Ryan Cobb 26 days ago

      Hey Dan! I followed the instruction but when I open any of the applications the renew subscription window still pops up :(

    • Ryan Cobb
      Ryan Cobb Month ago

      @Dan's Tutorials thanks for responding - 6.1.7 even the 2022 versions? I’ll give it a go in the morning 🙏🏼

    • Dan's Tutorials
      Dan's Tutorials  Month ago +1

      Sorry, I removed your reply by mistake... Adobe Zii can only patch Premiere & Photoshop Elements. You will need 6.1.7 to patch any other app.
      upload.adobezii.com/?dl=0221d8697245b6d445e048d812998f06

  • I’m With The Shxts
    I’m With The Shxts 26 days ago

    Where is says to Get Info for the Adobe Package, i will unlock the little lock but it doesnt stay unlocked once i click off it. it never unlocks any its annoying how far ive gotten

    • Dan's Tutorials
      Dan's Tutorials  25 days ago

      I have a new video on that:
      ruclip.com/video/lmBP0OSVxFQ/video.html

  • Shaon Muhammad Tofayel

    Thanks dan

  • maina
    maina Month ago +1

    i downloaded adobe packager and it seems to be missing some adobe products like illustrator and indesign
    so what now......

  • Petr Pavliš
    Petr Pavliš Month ago

    Still can not open packager :/ However I changed to "read & write"... It still says that I do not have rights and that I have to go to Info to change it :/

    • Petr Pavliš
      Petr Pavliš Month ago

      @Dan's Tutorials thaaanks!! :)

    • Dan's Tutorials
      Dan's Tutorials  Month ago +1

      Hi, I actually have a new video about this:
      ruclip.com/video/lmBP0OSVxFQ/video.html

  • Lukas Kowalski
    Lukas Kowalski 2 months ago

    hi plese help me because I see this :
    Could not start the file "Adobe Packager.command"; you do not have the appropriate access privileges.

  • lol
    lol 2 months ago

    can please share the link of the adobe command patcher .the link you share is not working please help .